1-minute Test (ready for feedback) [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
natedela
Posts: 4
Joined: November 20th, 2017, 5:14 pm

Post by natedela » November 28th, 2017, 10:41 am

https://librivox.org/uploads/tests/test_natedela.mp3

Hi there! I have a feeling this is a bit loud, but I'm not sure if I should re-upload it with the same file name. Either way, I'm sure there are other issues you'd like me to address, so let's do them all at once. Tear in!

Program: Audacity
OS: Windows
Mic: USB

Rapunzelina
LibriVox Admin Team
Posts: 6346
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » November 28th, 2017, 3:49 pm

Hello! Welcome to Librivox!

I see what you mean by loud. Yes, it is a bit loud, but I think it will be easy to adjust by bringing down the microphone slider in audacity just a little bit. Here's the visual hint in Audacity for a nice volume, where the wave line peaks around/a little above the 0.5 mark, but not all the way up/down:
Image

One more thing to fix is that the recording is in stereo, but we need it in mono. To change that for all future recordings, go to Edit, Preferences, Devices. Under Recording, change Channels to "1 (Mono)". When you click OK, the setting is saved and will be applied to all future recordings.
(To change an already stereo recording to mono, you can use the option "Stereo track to mono", from menu Tracks (or Tracks -> Mix -> Mix Stereo down to mono.)

And then I bet it'll be perfect! When you've uploaded a new test, post here again and we'll check together :)
I'll be away 20-30 January. I'll miss you!

natedela
Posts: 4
Joined: November 20th, 2017, 5:14 pm

Post by natedela » November 28th, 2017, 5:40 pm

https://librivox.org/uploads/tests/test_natedela2.mp3

Hmm... those are the settings I had (and the selection next to "Microphone" in the main tray is on "1 (Mono)" as well). I even tried to select "Tracks > Stereo Tracks to Mono" after recording, but the option isn't available (presumably because it's already in mono).

Perhaps the problem is in the exporting phase. For exporting in .mp3 format, my only options under "Format Options / Channel Mode" are "Joint Stereo" or "Stereo." How do you suggest I address that?

In the meantime, I exported it as a .wav, then used an online program to convert it to .mp3. That works for now, but I don't think it'll be feasible with a larger file.

Let me know what you think is best! Thanks!

Rapunzelina
LibriVox Admin Team
Posts: 6346
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » November 29th, 2017, 12:39 am

Hello! Volume is fine now! :thumbs:

I get this recording in stereo, too. When exporting to mp3, choose "Joint Stereo" and check the option "Force export to mono", if there is one.

When you record in mono, you should see a single wave line.
Then, when I open your uploaded file in Audacity, I see two wave lines.

Let me know, when you record in mono, and export your recording to MP3, then open it again in Audacity, whether you get it mono or stereo. :hmm:
I'll be away 20-30 January. I'll miss you!

natedela
Posts: 4
Joined: November 20th, 2017, 5:14 pm

Post by natedela » November 29th, 2017, 11:42 am

Alright, let's see if this does it!

https://librivox.org/uploads/tests/test_natedela3.mp3

When I upload this file into Audacity, it's indeed showing up as a mono channel recording. Hopefully it looks the same to you. Let me know, and thanks for your patience!

-Nathan

Rapunzelina
LibriVox Admin Team
Posts: 6346
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » November 29th, 2017, 3:55 pm

That was lovely! Third time's a charm :9:
I am happy all worked out well, so that the real fun can now begin! Browse the Readers Wanted forums for project that interest you, and have fun recording!

:clap:
I'll be away 20-30 January. I'll miss you!

Post Reply