One minute test [OK]

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 19th, 2017, 8:20 am


megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 19th, 2017, 8:29 am

Also forgot to add, I used audacity, a Mac, and a USB mic. Sorry!

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 20th, 2017, 5:47 am

Hi Megan and a warm welcome to our forum. :)

I love your reading, you have a clear voice and it's nice to listen to. :9: That's already a good start for audio-book narration ;)

Concerning the technical details, we need to tweak two things still:

1) your volume is under 81 dB. We need something within the range of 86 to 92 dB, so we need to amplify your file. Try the following step-by-step on your recording (do not re-record, but work on the old file):

> highlight your recording
> go to Effect / Amplify
> input 8 (for your file here) in the first slot (amplification dB)
> press ok

this should bring it close to the average of 89 dB, which is perfect. Luckily your background noise was nearly non-existent, so we don't need to noise-clean. You are recording in a very quiet room, which is perfect.

2) your bitrate is 123 kbps variable, but we need it at 128 kbps constant. You can change these settings while you export to mp3:

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps / Channel Mode: Joint Stereo
> press Ok

and this is all :) Could you please re-upload a corrected version of your test in this thread so I can have a second look ?

thank you

Sonia

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 20th, 2017, 6:39 am

No problem, I will make the changes but I won't be able to until next week, I'm out of town and don't have access to my computer. Thanks for the input and advice!

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 20th, 2017, 6:41 am

no worries, take your time. I'll be here :)

Sonia

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 27th, 2017, 1:16 pm

https://librivox.org/uploads/tests/test_megankell_2.mp3


Here's my revised mp3 file, let me know if I need to do anymore changes!

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 28th, 2017, 12:24 am

hi again, and thanks for the second file...the volume is inside a good limit now :thumbs:

Still, your bitrate is 123 kbps. You seem not to have changed it according to my second note:
2) your bitrate is 123 kbps variable, but we need it at 128 kbps constant. You can change these settings while you export to mp3:

> go to File / Export Audio
> open Options in the lower right corner
> select the following settings: Bit Rate Mode: Constant / Quality: 128 kbps / Channel Mode: Joint Stereo
> press Ok
could you please export once more, the same file, nothing else changed there, only the bitrate. Once these settings are correct, you need not change them anymore, as Audacity will save them for all the subsequent files.

Thanks

Sonia

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 28th, 2017, 6:14 am

https://librivox.org/uploads/tests/test_megankell_2.mp3

I"m not sure why it is showing up that way because I did follow your instructions and when I exported it this time it did say 128, I hope its correct this time.

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 28th, 2017, 6:26 am

:hmm: still shows 123 variable at my side ... strange

did you press OK after changing the settings and before exporting ?

Could you maybe give it a new file name and reupload ? Maybe that would make it clearer.

Let's try again one more time

Sonia

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 28th, 2017, 6:30 am

Okay, I renamed the file and exported again. I think last time I didn't choose Joint Stereo, maybe that was the issue??

https://librivox.org/uploads/tests/Test_megankell3.mp3

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 28th, 2017, 6:34 am

still fails because of the 123 kbps :help:

I'm not sure the joint stereo would be an issue. What is important is that you put it on CONSTANT and then choose 128. Maybe you still have it on variable ? Could you check ?

Sonia

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 28th, 2017, 6:47 am

No, everything was exactly what you asked for, maybe I just need to redo the whole thing. I'll work on it today.

TriciaG
LibriVox Admin Team
Posts: 37318
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 28th, 2017, 7:12 am

Just to be 100% sure, I made a screen shot of what needs to be changed. I don't know if it helps or not - and if you have it this way already and it's still making variable files, then I have no clue!

Image
Original journals on the Exploration of the Mississippi: Here
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 2: Here

megankell
Posts: 12
Joined: November 14th, 2017, 8:31 am

Post by megankell » November 28th, 2017, 7:26 am

Okay, last try, then I'm not sure what else to do! :lol:

https://librivox.org/uploads/tests/test_megankell_2.mp3

Kitty
LibriVox Admin Team
Posts: 9075
Joined: March 28th, 2014, 5:57 am

Post by Kitty » November 28th, 2017, 7:28 am

HURRAH !!!!! it worked. A big thanks to Tricia for uploading a screenshot. I'm sorry Megan, I thought my step-by-step was very precise :(

But now you have set it to 128 constant, Audacity will save these settings and you're good to go.

Thanks for being so tenacious. Now I hope you can enjoy your first real recording. :D It will get easier from now on !

This test is OK

Sonia

Post Reply