One Minute Test - myleslobdell

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
MylesLobdell
Posts: 21
Joined: November 13th, 2017, 2:44 pm

Post by MylesLobdell » November 15th, 2017, 7:22 am

https://librivox.org/uploads/tests/test_myleslobdell.mp3

Hello! This is an initial test for user MylesLobdell.

The recording software is Audacity; the operating system is Windows; the mic type is whatever my HP came automatically installed with internally.


THANKS ALL!!!!!!

MylesLobdell
Posts: 21
Joined: November 13th, 2017, 2:44 pm

Post by MylesLobdell » November 15th, 2017, 7:28 am

I also recorded the start to this story by Edward Lucas White, Lukundoo, first printed according to the Internet Speculative Fiction Database: http://www.isfdb.org/cgi-bin/title.cgi?69896
in 1907.

https://librivox.org/uploads/tests/Lukundoo.mp3

TriciaG
LibriVox Admin Team
Posts: 37408
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 15th, 2017, 8:04 am

Welcome!

I only checked your test. :) One easy fix to your setup to make:

The recording is in stereo. To change all future recordings, go to Edit, Preferences, Devices. Under Recording, change Channels to "1 (Mono)".

The following is an observation and a suggestion:

The vocal quality sounds a little muffled. The sounds aren't very... bright. Does your internal mic have a noise suppression setting? If so, it might be filtering out not only your room noise, but also some of the finer tones in your voice. If you can find such a setting, try turning it off. You may end up with more background noise; we'll have to deal with that in some other way. :) If there is no such setting, then this quality is OK for us, but if you want really high-quality recordings, you'll want to explore other mic options.

Try making these adjustments, then post another test. Use the same file name as your previous one, and post in this same thread when it's ready. :)
Original journals on the Exploration of the Mississippi: Here
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 2: Here
E E Cummings' time in French prison: The Enormous Room

MylesLobdell
Posts: 21
Joined: November 13th, 2017, 2:44 pm

Post by MylesLobdell » November 15th, 2017, 8:25 am

Hi!

Thanks for the suggestions!

I changed to mono and I'm looking at microphone properties. I didn't see a noise suppression setting but I put the volume up to 100%. There's also a microphone boost setting which I left as is (it's currently around 10 dB). By the way, my computer says its realtek high definition audio (if that tells you anything useful).

Thanks!

I'll post again in a little bit.

MylesLobdell
Posts: 21
Joined: November 13th, 2017, 2:44 pm

Post by MylesLobdell » November 15th, 2017, 8:31 am

This is a followup test. I hope this is better.

THANKS AGAIN FOR LISTENING AND THE SUGGESTIONS!!!!

https://librivox.org/uploads/tests/test_myleslobdell.mp3

TriciaG
LibriVox Admin Team
Posts: 37408
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 15th, 2017, 8:32 am

Your volume was spot on, so you probably shouldn't up the volume.

It could just be a pin-hole microphone that simply cannot pick up all the vocal range. Fine for video/audio calls from the computer, not quite so good for recording audiobooks. That's quite possible. :)
Original journals on the Exploration of the Mississippi: Here
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 2: Here
E E Cummings' time in French prison: The Enormous Room

TriciaG
LibriVox Admin Team
Posts: 37408
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 15th, 2017, 8:36 am

Did you upload the new test? It still shows as stereo, and the volume didn't change as I assumed it would. :hmm:

If you did upload the new one, try this: when exporting to MP3, check the box at the bottom that says "force export to mono."
Original journals on the Exploration of the Mississippi: Here
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 2: Here
E E Cummings' time in French prison: The Enormous Room

TriciaG
LibriVox Admin Team
Posts: 37408
Joined: June 15th, 2008, 10:30 pm
Location: Toronto, ON (but Minnesotan to age 32)

Post by TriciaG » November 15th, 2017, 8:39 am

OK, sorry about the multiple postings.

I checked Lukundoo. Its sound seems a little better than the test. It's OK for us, so don't worry about the muffled sound I mentioned. :)

Lukundoo's volume is on the low side of OK; it was lower than the test recording.

There's a plugin for Audacity that will tell you how much to amplify your recordings.
- Click THIS LINK and save the file to your computer - your desktop or somewhere.
- Then go to the folder in which Audacity is installed (on my computer, it's in C:\Program Files (x86)\Audacity) and open the Plug-Ins folder.
- Drag the file you saved into the Plug-Ins folder.
- Start up Audacity and go to Analyze/Manage.
- Find ReplayGain in the list and enable it.
- Now you can highlight your recording, then go to Effects / ReplayGain, and it'll tell you how much to amplify your file.
Original journals on the Exploration of the Mississippi: Here
Fiction, partly about jail atrocities: It Is Never too Late
Watergate Report, volume 2: Here
E E Cummings' time in French prison: The Enormous Room

MylesLobdell
Posts: 21
Joined: November 13th, 2017, 2:44 pm

Post by MylesLobdell » November 20th, 2017, 7:14 am

How's this?

https://librivox.org/uploads/tests/Lukundoo2.mp3

I think I followed the recommended steps.

Myles

Rapunzelina
LibriVox Admin Team
Posts: 6346
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » November 24th, 2017, 5:55 am

Hello Myles! Welcome to Librivox! Really nice reading!

I get the file still in stereo, though. You can tell when you see two wave forms in Audacity.

One way to fix that for future recordings is to adjust the settings in menu Edit, Preferences, Devices. Under Recording, change Channels to "1 (Mono)". Then click OK, and it should save the setting for the following recordings.

To change an already stereo recording to mono, you can use the option "Stereo track to mono", from menu Tracks (or Tracks -> Mix -> Mix Stereo down to mono).

Would you try a new test recording after fixing the setting in the Preferences?
And if that still doesn't work, you can use the "Mix Stereo down to mono" option from the Tracks menu, or the "force export to mono" option when exporting to mp3.
I'll be away 20-30 January. I'll miss you!

Post Reply