LibriVox
Forums

* FAQ    * Search
* Login   * Register
It is currently October 17th, 2017, 4:27 am


Post new topic Reply to topic  Page 1 of 1  [ 8 posts ] 

Author Message
Offline
Post Posted:: August 31st, 2017, 4:27 am 

Joined: August 29th, 2017, 9:06 am
Posts: 13
https://librivox.org/uploads/tests/test_hiitshirz.mp3

I recorded using Audacity on my Windows 10.

I amplified it the max allowed at first, but I felt like it was too loud so I turned it down a smidge but now I feel like it's too quiet lol. Tried downloading Checker but it's taking a really long time to install for some reason.


Last edited by hiitshirz on September 28th, 2017, 7:40 am, edited 1 time in total.

Top
 Profile  
Offline
Post Posted:: August 31st, 2017, 6:40 am 

Joined: January 10th, 2015, 9:56 am
Posts: 1562
Hello and welcome to librivox.

Some things that need to be fixed before you can start recording ...

Your technical settings need to be fixed. These are easily done and once they are set don't need to be done again.
[Shift+Ctrl+E] to export the file and then follow the signs on the image below:
Image

The Sampling Rate should be 44.1khz. This is set by changing the Project Rate in the in the bottom right hand side of the Audacity screen.

Watch video to see how to set your tech specs.

Your recording is too loud. You should aim for your wave forms to peak near the 0.5 mark, like this:
Image

It is best to adjust your input settings to get the volume at 89db and amplification is only needed to compensate the normal variations your voice has on different recording days.
only done once wrote:
on a PC (Windows Vista / 7)
Start > Control Panel > Sounds and Audio Devices (or right-click on the volume icon in the taskbar)
click the Recording tab.
right-click on the mic you're using and select Properties
click the Levels tab.
slide the volume higher to about 3/4 or 5/8 mark.
http://wiki.librivox.org/index.php/Audacity_1-2-3#Volume


2) Use ReplayGain plugin to check the level
installation – only done once wrote:
There is a nice little tool that directly tells you how much to amplify:
Replay Gain plugin for Audacity: - http://forum.audacityteam.org/download/file.php?id=4668
1. Save the file to your computer - your desktop or somewhere where you can easily find it.
2. Now browse to the folder in which Audacity is installed. It's probably in C:\Program Files\Audacity) and then open the Plug-Ins folder.
3. Drag the file you saved into the Plug-Ins folder.
4. Restart Audacity

Checking your volume
Quote:
1. Select the whole recording (Ctrl+A on Windows), or just the area you are interested in, then go to Effect/ReplayGain – change “Normalize” to “Analyze”, and it'll tell you how much to amplify your file to get to about 89 dB.
2. To change the volume (if necessary) go Effect/Amplify – and input the value (including the sign) from the step above. If it won’t let you click “okay” then you need to run the compressor function first.

For more info go to http://wiki.librivox.org/index.php/Measuring_Volume_within_Audacity.

There is a deal of background noise in your recording. You can "see it" on the waveform by the little squiggles (or fuzz) where there is quiet. Removing background noise is quite easy in Audacity..
Image

Quote:
1) Select an area where you can see the (fuzz) squiggles, but it should be flat (aka quiet)
2) Effect / Noise Removal [Get Noise Profile]
3) Clear the highlighted area on the waveform (so that you're now removing the noise from the rest of the recording)
4) Effect / Noise Reduction [ok]
http://wiki.librivox.org/index.php/Noise_Cleaning

You may need to repeat the steps above if there are lots of squiggles (fuzz) left on the waveform. Remember also to check your volume levels afterwards.

The best is to have a quiet recording space and to find all sources of noise and eliminate them if possible. I know it is difficult - I can only record on weekends due to the surrounding traffic.

You have audible breathing noises - which you can ignore, but I've put my suggestions below if you want to edit them out. You can "see" the breaths in the waveform by the "lumps" they make.
Ways to remove the breaths ...
a) Select the area of the breath on the waveform and delete. WARNING - this can result in fast reading and incorrect phrasing. To fix that I copy and paste "quiet space" from another part of the recording to correct the phrasing.
b) Select the area of the breath on the waveform and decrease the volume by Effect/Amplify
c) A more technical way https://www.youtube.com/watch?v=inbSdGb26XQ

The above steps are demonstrated at Basic Editing 101 video.
Will you give it a try with a second test? Don't hesitate to ask if you have any questions.

Kim

_________________
Kim
Looking for readers for:
Humorous Biographies and DR version (male roles left)
Life in South Africa
A 18th Century Sea Voyage
Chinese Folk Tales (s/s)
Jules Verne Adventure
MultiLingual UDHR


Top
 Profile  
Offline
Post Posted:: August 31st, 2017, 7:46 am 

Joined: August 29th, 2017, 9:06 am
Posts: 13
Okay! Will record again but,

1. I did save it as 128kbps. Not sure why this file isn't :?
2. If I change my sampling rate, the pitch seems to change too? I sound several octaves deeper so I changed it back

But I will try again with the other settings


Top
 Profile  
Offline
Post Posted:: August 31st, 2017, 8:29 am 
LibriVox Admin Team

Joined: June 15th, 2008, 10:30 pm
Posts: 36478
Location: Toronto, ON (but Minnesotan to age 32)
Regarding the sample rate:

Go to Edit/Preferences. Under Quality, set the default sample rate to 44,100.

That should change it without changing your voice. (And actually, changing it in the bottom corner with an existing audio will change your voice. It might be OK if you do it BEFORE recording.) :)

_________________
Original journals on the Exploration of the Mississippi: Here
Thoughts on the Death Penalty: Here
Watergate Report, Vol 1: Here
Fiction about jail atrocities: It Is Never too Late


Top
 Profile  
Offline
Post Posted:: August 31st, 2017, 11:06 am 

Joined: August 29th, 2017, 9:06 am
Posts: 13
TriciaG wrote:
Regarding the sample rate:

Go to Edit/Preferences. Under Quality, set the default sample rate to 44,100.

That should change it without changing your voice. (And actually, changing it in the bottom corner with an existing audio will change your voice. It might be OK if you do it BEFORE recording.) :)


Great, thank you! :D I will try again and hopefully it works this time

Oh and I just realized... The breathing sounds are probably louder because I've got a stuffy nose. I'll hold off from recording until this clears heh


Top
 Profile  
Offline
Post Posted:: September 28th, 2017, 7:40 am 

Joined: August 29th, 2017, 9:06 am
Posts: 13
I was gone for a bit but here's the new one! Hopefully these settings are okay (also I've done noise reduction on this)


https://librivox.org/uploads/tests/test_hiitshirz.mp3


Top
 Profile  
Offline
Post Posted:: September 28th, 2017, 7:50 am 
LibriVox Admin Team

Joined: June 15th, 2008, 10:30 pm
Posts: 36478
Location: Toronto, ON (but Minnesotan to age 32)
Practically perfect. 8-) Go forth and record!

_________________
Original journals on the Exploration of the Mississippi: Here
Thoughts on the Death Penalty: Here
Watergate Report, Vol 1: Here
Fiction about jail atrocities: It Is Never too Late


Top
 Profile  
Offline
Post Posted:: September 28th, 2017, 8:18 am 

Joined: August 29th, 2017, 9:06 am
Posts: 13
TriciaG wrote:
Practically perfect. 8-) Go forth and record!


Huzzah! :D :D


Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 



Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group