[OK] One Minute Test

All languages: post your test recording here. Help check audio files, provide editing services, and advertise for proof-listeners.
Post Reply
jeongwookyi63
Posts: 4
Joined: April 13th, 2019, 10:09 am

Post by jeongwookyi63 » May 15th, 2019, 9:49 pm

Hello!

Please find my one minute test linked below. I used Audacity on my Windows laptop and recorded through a USB microphone.

Best,

Jay


https://librivox.org/uploads/tests/test_jeongwookyi63.mp3

lymiewithpurpose
Posts: 1813
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 16th, 2019, 6:32 pm

jeongwookyi63 wrote:
May 15th, 2019, 9:49 pm
Hello!

Please find my one minute test linked below. I used Audacity on my Windows laptop and recorded through a USB microphone.

Best,

Jay


https://librivox.org/uploads/tests/test_jeongwookyi63.mp3
Hi there, welcome. Almost there, just a few setting tweaks first.

The first is your bitrate. We need 128 kbps constant, yours is 169 variable. To fix this:
1.Go to export it (menu items file>export)
2. Select Export as MP3
3. Look under the Format Options section
4.Where it says 'Bit Rate Mode', select 'Constant'
5. In the 'Quality' drop down menu select 128 kbps.

Next is yours is in stereo, we need mono. To fix this:
1. Go to export it (menu items file>export)
2. Select Export as MP3
3. At the bottom of the screen, select 'Force to Mono'

Finally is background noise. To fix this:
1. Select a small piece of your recording that is pure noise
2. Go into menu items Effect>Noise Reduction
3. In Section 2 on the screen, choose your settings. My settings are Noise Reduction: 12, Sensitivity: 6, Frequency: 0.
4. Select 'Get Noise Profile'.
5. Select your entire recording.
6. Go to menu items Effect>Repeat Noise Reduction.
7. Take a listen, you may find that you want to do this over again to reduce more noise.

After that I think you'll find yourself out of the volume range (86-92 with 89 being preferred), so you will want to run it through Checker to make sure. If it is low:
1. Select your entire recording
2. Go to menu items Effect>Amplify
3. Enter whatever number you need to get to 89 in the first box
4. Hit OK.
This should get you to the required range!

When you tweak these, please re upload and post in this thread so I can take another look.
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

jeongwookyi63
Posts: 4
Joined: April 13th, 2019, 10:09 am

Post by jeongwookyi63 » May 16th, 2019, 7:18 pm

Hello:

Thank you for your prompt reply; I have made the edits and have linked the final result below:


https://librivox.org/uploads/tests/test4_jeongwookyi63.mp3

lymiewithpurpose
Posts: 1813
Joined: January 18th, 2019, 6:26 pm
Location: California

Post by lymiewithpurpose » May 16th, 2019, 8:44 pm

jeongwookyi63 wrote:
May 16th, 2019, 7:18 pm
Hello:

Thank you for your prompt reply; I have made the edits and have linked the final result below:


https://librivox.org/uploads/tests/test4_jeongwookyi63.mp3
Nice work, it is OK now.
Campbell
Constructive criticism always welcome

Readers wanted: The Cliff-Dwellers

Post Reply