COMPLETE The Desire of Ages by Ellen White - kd

Solo or group recordings that are finished and fully available for listeners
Post Reply
Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » September 7th, 2015, 9:36 pm

71 corrected
72 in progress...

ArleneJoyce
Posts: 1068
Joined: June 18th, 2012, 5:40 pm
Location: Seattle, WA, USA

Post by ArleneJoyce » September 15th, 2015, 8:58 pm

I haven't disappeared. I just took on a teaching assignment this half semester in addition to my day job. It's a little bit more intense than I thought it would be, so I might be a bit delayed, but I will get to this.
Arlene
---------------------------------------------
Every day is a new adventure!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » December 4th, 2015, 3:47 pm

Sorry for yet another long gap in work on this project. My mother-in-law went into the hospital, and that sucked up about a month of time. And my computer that has served me faithfully for the last 9 years finally gave up the ghost. That took time hunting for a new computer, repartitioning it and installing linux, and getting everything set up. BUT, the new computer should be much better and more convenient for recording!
Should be. Will be. When I deal with the fact that it's got a stupid combo audio jack instead of separate headphone and microphone jacks. And Fry's didn't even carry a splitter. So I'm ordering one online. Should have it hear in a week hopefully. Once I have that set up, I should be able to record much more often and more conveniently than before and will get this thing wrapped up.

Thank you for your patience.

ArleneJoyce
Posts: 1068
Joined: June 18th, 2012, 5:40 pm
Location: Seattle, WA, USA

Post by ArleneJoyce » January 11th, 2016, 7:57 pm

Oh dear, I hope everything is well with your mother-in-law now. Sorry to be so slow to respond. I think somehow the notification setting had gotten turned off, as I missed other notifications as well.

Hope your new mic works well for you.
Arlene
---------------------------------------------
Every day is a new adventure!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » January 11th, 2016, 8:16 pm

my mother-in-law is doing much better now, thank you.
I ordered the new connection that should let me use my mic on my laptop way back before Christmas. They must be shipping it from China because its not showing up until the end of January. Very frustrating.

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » February 1st, 2016, 8:56 pm

I am very frustrated.
So, first, my old computer gives up the ghost.
Then, when I get the nice new laptop (Lenovo Thinkpad e555) I'm thinking that it should really improve my recording quality, newer sound card! BUT, it comes with a combo jack that I can't make work with my microphone!
So, I order an adapter so it will work, and the adapter takes over a month to arrive.
When it finally arrives, its the WRONG adapter. They sent me a stereo to mono splitter instead of the combo jack splitter. They offer me a refund, but are out of stock on the correct item. Looking online indicates that the splitter might have problems anyway, so I order a USB sound/microphone adapter. It's here, and I can't seem to make it WORK. <sigh>

I'm working on it... <sigh>

ArleneJoyce
Posts: 1068
Joined: June 18th, 2012, 5:40 pm
Location: Seattle, WA, USA

Post by ArleneJoyce » February 2nd, 2016, 5:42 pm

How frustrating, Donald!! Hope you find a solution.
Arlene
---------------------------------------------
Every day is a new adventure!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » February 15th, 2016, 9:59 am

Ok, after so many months delay, I've finally got an adapter that works so I can start recording again.
But, no surprise, I'm not entirely satisfied with the results of the new setup.

this is my old test on the old computer, what I was recording with previously

and this is the new computer with the new adapter (same mike)

What do you think? Will it do?

ArleneJoyce
Posts: 1068
Joined: June 18th, 2012, 5:40 pm
Location: Seattle, WA, USA

Post by ArleneJoyce » February 15th, 2016, 11:52 am

I suspect you won't be happy with your recordings with that setup. After all your hard work, you won't always want to wish that it hadn't turned out that way.

So, the mic adapter is doing that? That's the sound I get if I accidentally get my directional mic backwards, so that most of the sound is bouncing back to it from the wall. Have you tried putting the mic in a cardboard box lined with towels or foam rubber? If it's really the adapter doing that, it may not help, but I know many people do record that way.
Arlene
---------------------------------------------
Every day is a new adventure!

KiltedDragon
Posts: 6911
Joined: February 23rd, 2009, 11:37 am
Location: Brooklyn, Michigan
Contact:

Post by KiltedDragon » February 16th, 2016, 8:09 am

Yes, it sounds like you are getting some echo that I don't hear in the first recording. Are you recording in the same place? Is there a button or switch on the mic that might have gotten moved? Are you sure you are recording with the plugged in mic and not the laptop mic? If you are using Audacity, that is a drop down menu where you pick the mic you want to use; make sure the mic is plugged in before you open Audacity.
Barry
My Recordings
Darn stuff! I have books to read!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » February 16th, 2016, 7:38 pm

It's a mess, the adapter appears to actually be letting the audio out right channel slip into the microphone input. And, as you suspected, it is also sometimes going through the laptop microphone instead of the plugged in microphone. insane.

I'm trying another possible fix.

KiltedDragon
Posts: 6911
Joined: February 23rd, 2009, 11:37 am
Location: Brooklyn, Michigan
Contact:

Post by KiltedDragon » July 4th, 2016, 4:34 pm

Still with us, Donald?
Barry
My Recordings
Darn stuff! I have books to read!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » July 4th, 2016, 9:45 pm

Yes, sorry. New computer won't work with old mike. Tried two different adapters, won't work with either of those. Finally bought a new mike, won't work with that. God discouraged and quit working on this for far to long. Not a good excuse.

So, I'll get off my duff and either get this thing working in the next few weeks or borrow another computer and finish it.

My apologies.

KiltedDragon
Posts: 6911
Joined: February 23rd, 2009, 11:37 am
Location: Brooklyn, Michigan
Contact:

Post by KiltedDragon » July 12th, 2016, 2:57 am

I will be on vacation to Alaska from July 15 - July 28. If something comes up that you need help with during that time, please contact your friendly neighborhood spiderman, er, MC.
Barry
My Recordings
Darn stuff! I have books to read!

Donald
Posts: 192
Joined: April 9th, 2007, 7:34 am

Post by Donald » July 16th, 2016, 9:22 pm

So, this is a bad news/good news situation.

I got a new mike. Tested it on my new computer, and...
Bad news:
Well, it DID use the mike, BUT, there was a horrible buzzing in the background, and a constant click, click, click...

Good news:
BUT, I discovered I can use the new mike to record onto my phone! I can then move the files onto my laptop for editing in audible.
Going to make the recording very convenient, the editing more complicated, but its doable.

Will have some results on here soon for you to examine.

Post Reply