[SOLO GERMAN] Reise nach dem Mittelpunkt der Erde von Jules Verne - kit

Upcoming books being recorded by a solo reader
Gavenport
Posts: 1190
Joined: September 29th, 2014, 1:26 pm
Location: Gomadingen / Germany

Post by Gavenport » September 8th, 2019, 10:34 am

downloading...

Gavenport
Posts: 1190
Joined: September 29th, 2014, 1:26 pm
Location: Gomadingen / Germany

Post by Gavenport » September 11th, 2019, 2:37 am

Hast Du die Datei hochgeladen? Ich kann nichts runterladen

Karlsson
Posts: 1504
Joined: March 30th, 2010, 12:14 pm
Location: Sauerland, Germany

Post by Karlsson » Today, 11:19 am

Hm, merkwürdig. Der Status "Ready for PL" war da, und der erscheint doch automatisch, wenn man den Link ins MW einfügt. Aber der Link war weg.

Hab's nochmal hochgeladen, müsste jetzt funktionieren.

Und eine Benachrichtigung über Deinen Beitrag habe ich auch nicht bekommen, sorry. Hab mich jetzt vom Topic ab- und wieder angemeldet und hoffe, es funktioniert jetzt wieder.

Danke Dir jedenfalls :)

LG,
Horst

Kitty
LibriVox Admin Team
Posts: 18727
Joined: March 28th, 2014, 5:57 am

Post by Kitty » Today, 11:58 am

Karlsson wrote:
Today, 11:19 am
Hm, merkwürdig. Der Status "Ready for PL" war da, und der erscheint doch automatisch, wenn man den Link ins MW einfügt. Aber der Link war weg.
also automatisch ändert sich der Status nicht, den müsstest du schon umstellen. Aber der link taucht auf wenn du in das richtige Feld reinkopierst. Allerdings ist es mir auch schon mal passiert, dass das Feld nicht "gegriffen" hat als ich ENTER gedrückt habe, und der link war wieder verschwunden. Kommt schon mal vor, weiss nicht warum. Also immer gut acht geben, dass richtig kopiert wurde. Ich sehe allerdings, dass Abschnitt 7 erst heute hochgeladen wurde, also war damals wohl schon was fehlgelaufen beim Hochladen. Dann konntest du auch keinen Link zum Reinkopieren haben. :hmm:

Aber scheint ja jetzt geklappt zu haben.

Schönes Wochenende.

Sonia

Gavenport
Posts: 1190
Joined: September 29th, 2014, 1:26 pm
Location: Gomadingen / Germany

Post by Gavenport » Today, 2:11 pm

Da war ein Link drinnen, weil ich dachte Du hättest vergessen das reinzusetzen und so habe ich den Link vom vorherigen Abschnitt genommen und die entsprechende Sektionsnummer eingegeben. Damit dachte ich kann ich das File runterladen, da Du selbst keinen Link gepostet hattest. Als das aber nicht funktioniert hatte, war mir klar dass der Upload noch nicht statt gefunden hatte und da habe ich den Link wieder rausgenommen und auch den Status wieder zurück gesetzt.

Post Reply